Förbannadejävlakuktelias-e-legitimation!
Den räcker ju bara i två år så när jag skulle förnya nu så bara ”nej det går inte – för du kör Firefox 3, vi kan bara ge e-leg om man har Firefox 2”. Allvarligt?
Bara ”hej, ska jag NEDGRADERA min webläsare för att få en simpel internettjänst?” och dom bara ”ja vi jobbar på det. Man kan inte ha Safari heller”.
Nehej, men GUD vilken tröst det var då, jag SKITER väl i Safari!

Och så nu då, mina favvobloggar är inte sparade, bara dom gamla och inget är som det ska och allt är så FULT! Och fyrkantigt. Och… 2.
Hata telia.

Kommentera